samsung galaxy s forum
Find Your Forum
  
Welcome, Guest. Please login or register.

News: Do you like Samsung Galaxy S?    
Advanced search
Scratch-Proof your Samsung Galaxy S                      Best Screen Protector for Samsung Galaxy S Cheap Cell Phone Accessories
Bookmark Samsung Galaxy S Forum
Pages: [1]   Go Down
Print
Share this topic on AskShare this topic on Del.icio.usShare this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on LiveShare this topic on MySpaceShare this topic on RedditShare this topic on SquidooShare this topic on StumbleUponShare this topic on TwitterShare this topic on YahooShare this topic on Google buzz
Author Topic: help me :Data network mode not working samsung galaxy s1  (Read 23078 times)
guddu
Jr. Member
**

Karma: +0/-0
Offline Offline

Saudi Arabia Saudi Arabia

Posts: 3


View Profile
« on: December 28, 2011, 08:31:51 AM »

My "data network mode" is not working....HELP!
It says data mode is activated but the symbol doesn't show up at the top of the screen and the internet is not working. it was working fine till yesterday night but now not working.i format the phone also but still its not working Crying It won't show up on my screen....maybe i hit something and didn't notice....i don't know! Please help!
my phone model Galaxy s1 gt-i9000
Best Screen Protector
SuperAli
Jr. Member
**

Karma: +0/-0
Offline Offline

Poland Poland

Posts: 11


View Profile
« Reply #1 on: January 01, 2012, 03:34:36 PM »

Did you find a solution to this problem?

As of two days ago i am experiencing the exact same thing, i can switch on the 'use packet data' option, the 3g sign would then appear at the top of the phone and i could then surf the web etc. Now the 3g sign will not appear, its very strange as i have not changed any settings on the phone that i'm aware of. Also, WiFi is working fine.

My phone is a Galaxy S Plus I9001, any help would be appreciated, thanks.
Best Screen Protector
saszseb
Global Moderator
*****

Karma: +42/-1
Offline Offline

Hungary Hungary

Posts: 2088



View Profile WWW
« Reply #2 on: January 03, 2012, 05:18:17 AM »

My "data network mode" is not working....HELP!
It says data mode is activated but the symbol doesn't show up at the top of the screen and the internet is not working. it was working fine till yesterday night but now not working.i format the phone also but still its not working Crying It won't show up on my screen....maybe i hit something and didn't notice....i don't know! Please help!
my phone model Galaxy s1 gt-i9000
You may have ticked 'use only 2g' in the settings.
Best Screen Protector

SGS_GTI9000 Firmware: Android 4.0.3  Modem: XXJVT  Kernel: Stock
OC/UV:no.
ROM: ICS
Launcher: ICS.
(If a think is worth doing at all it's worth doing well.)
IrritatedDutchman
Newbie
*

Karma: +0/-0
Offline Offline

Netherlands Netherlands

Posts: 1


View Profile
« Reply #3 on: January 05, 2012, 07:52:03 AM »

Hi SuperAli & Guddu,

Have either of you found a solution to the proble? I am facing the same issue. I have a Galaxy S Plus I9001, and I no longer have 3G. Wifi is working fine. Any suggestions?
Best Screen Protector
Roots
Pro Member
****

Karma: +0/-0
Offline Offline

United Kingdom United Kingdom

Posts: 217


Android Jedi


View Profile
« Reply #4 on: January 08, 2012, 12:24:36 PM »

What about your APN settings.. And 2g/3g mode setting ??
Or lastly contact your network company..
Best Screen Protector

SAMSUNG GALAXY S i9000
ROM : DarkyRom 10.2.2 > Ficeto's JW1 > MitaRom > Jetpack > Dark Knight v5.5 ics 4.0.4 <> Tiramislim ics 4.0.4
KERNEL: Darkcore 2.1.1 > Semaphore 1.8.0 > Galaxian > Semaphore 2.4.0 > Devil 2.0.72 > Semaphore 1.2.5
MODEM : xxjvt > xxjvu > xxjw1 > xxjw4
TWEAKS MODS: Overclocked 1.2mgh, Audio Beats & some start up tweaks.. Big Smile
SuperAli
Jr. Member
**

Karma: +0/-0
Offline Offline

Poland Poland

Posts: 11


View Profile
« Reply #5 on: January 09, 2012, 02:12:29 PM »

Hi SuperAli & Guddu,

Have either of you found a solution to the proble? I am facing the same issue. I have a Galaxy S Plus I9001, and I no longer have 3G. Wifi is working fine. Any suggestions?


Switch your phone off and on, that should sort it. If it does not, wait an hour or so, then repeat.

On my phone this is happening every few weeks, its a pain, but restarting the phone does the trick.
Best Screen Protector
Jusdme34
Newbie
*

Karma: +0/-0
Offline Offline

Canada Canada

Posts: 1


View Profile
« Reply #6 on: March 09, 2012, 12:57:30 AM »

I have a galaxy fascinate with same problem. You go to wireless settings, apn. Screem should say apn and be black. Click the first button at bottom until it says "add" and "reset default" click reset default. It should say your service provider. Make sure the button is green. I did this with mine and my data mode is now activated. Hope tjis works for you.
Best Screen Protector
Blazek47
Newbie
*

Karma: +0/-0
Offline Offline

Croatia Croatia

Posts: 1


View Profile
« Reply #7 on: July 27, 2014, 08:01:53 PM »

Did you find a solution to this problem?

As of two days ago i am experiencing the exact same thing, i can switch on the 'use packet data' option, the 3g sign would then appear at the top of the phone and i could then surf the web etc. Now the 3g sign will not appear, its very strange as i have not changed any settings on the phone that i'm aware of. Also, WiFi is working fine.

My phone is a Galaxy S Plus I9001, any help would be appreciated, thanks.
TRY THIS IT WORKED FOR ME Big Smile
Best Screen Protector
Pages: [1]   Go Up
Print

Jump to:  

Got a new phone? Find the forum here


Related Topics
Subject Started by Replies Views Last post
Network Mode Issue
Troubleshooting
DemonInjected 1 4760 Last post February 14, 2011, 07:18:34 PM
by IronSingh
Data Network Unavailable « 1 2 »
Troubleshooting
minitokyo 23 47086 Last post May 28, 2012, 10:01:04 PM
by deed23
Galaxy S II - hotspot tethering mode not working
Samsung Galaxy S II Help Desk
Howard251 0 7435 Last post July 24, 2011, 12:18:35 PM
by Howard251
Data Network
Media Problems
joodyanne 4 12512 Last post October 03, 2011, 12:34:18 PM
by Akhtar
Problems with 3G data network
Firmware Problems
Pollik 1 4949 Last post December 11, 2011, 08:31:54 PM
by cookm75




Thanks for visiting Samsung Galaxy S Forum

















CopyRight 2010 Samsung Galaxy S Forum
Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC
Sitemap

Galaxy S3 | Galaxy Note | Galaxy Nexus | Kindle Fire | Atrix 4G | Motorola Xoom | Windows Phone 7
Nokia Lumia | Tech Support Forum | Top Hosts | Samsung Galaxy Tab | Samsung Galaxy S2 | Samsung Galaxy S | Samsung Wave
HTC Evo 3D | HTC Evo 4G | HTC Incredible | HTC Incredible 2 | HTC Incredible S | HTC Thunderbolt
Motorola Droid Razr
| HTC Desire | HTC Desire HD | HTC Desire Z | HTC Desire S | HTC Wildfire
Motorola Droid | Galaxy Indulge | Nokia N8 | Droid Charge | Droid X | Droid X2 | Droid 2| Droid 3 | Fascinate
HTC Sensation | HTC Flyer | LG Revolution | Asus Transformer | Xperia Play | iPhone 4 | Nexus S | Droid Bionic
HTC One | HTC Wildfire S | HTC Droid Eris


This is an Un-Official fan based Website. The views expressed on this website are solely those of the proprietor, or contributors to the site, and do not necessarily reflect the views or opinions of the parties it covers, and is not affiliated with, endorsed or sponsored by parties involved.
If you have a problem with any of the content posted on this website, please contact "mobile@vssupportqueue.com"
Term of Use | Privacy Policy | BlackRain 2006 by, Crip