samsung galaxy s forum
Find Your Forum
  
Welcome, Guest. Please login or register.

News: Do you like Samsung Galaxy S?    
Advanced search
Scratch-Proof your Samsung Galaxy S                      Best Screen Protector for Samsung Galaxy S Cheap Cell Phone Accessories
Bookmark Samsung Galaxy S Forum
Pages: [1]   Go Down
Print
Share this topic on AskShare this topic on Del.icio.usShare this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on LiveShare this topic on MySpaceShare this topic on RedditShare this topic on SquidooShare this topic on StumbleUponShare this topic on TwitterShare this topic on YahooShare this topic on Google buzz
Author Topic: Galaxy S GT i9000 not turning on!!  (Read 15301 times)
azz
Newbie
*

Karma: +0/-0
Offline Offline

Australia Australia

Posts: 2


View Profile
« on: January 25, 2011, 01:51:58 AM »

some one pls help me!!
i have a samsung galaxy s gti9000 and it is rooted.
when i did a factory reset of the phone it wont turn on anymore!!
the phone switches on stays on the start up logo and the screen goes black and stays like that
can someone help pls!!
Best Screen Protector
IronSingh
Administrator
******

Karma: +69/-0
Offline Offline

Kuwait Kuwait

Posts: 2172



View Profile
« Reply #1 on: January 25, 2011, 01:11:04 PM »

would you by any chance have had applied the Lagfix?

Other than that I can't think of anything that would do that.

Can you enter download Mode?

Press and Hold Volume Down Button, Home Key, and Power Button

You should see a yellow Android digging and it will say don't switch of target or something like that.

If you can enter that mode go here

Peace.
IronSingh
Best Screen Protector

Request for Anyone

Common Queries:
| Forum Rules | Tips and Tricks | Trouble after Kies Update? | What is Root? | What is Flashing? | Official ROMs | Carrier Unlock |
| How To Root | How to Lagfix | How to Enter Download Mode and Recovery Mode |

Please Don't PM me with questions about your device, you can send me links to your thread.

Device History: Nokia 9210, Nokia 9210i, Qtek 1010, Qtek 2020, HP iPAQ 612C, Nokia 7710, Nokia 5800, Nokia N95, Nokia E90, Nokia N900, Samsung GT-i9000, Nexus S

Current Device: Samsung Galaxy SII Powered by KG1 Darky.
azz
Newbie
*

Karma: +0/-0
Offline Offline

Australia Australia

Posts: 2


View Profile
« Reply #2 on: January 25, 2011, 09:19:35 PM »

yes i have one click lag fix installed on it.. does that make a difference?
anyway i have tried both recovery mode and download mode, i can see its trying to enter the mode but it only comes up as the ' GALAXY S GT-I9000 SAMSUNG ' screen just blinking on and off.
any other suggestions?? im going out of my mind trying to find ways to unbrick this phone plus i only had it for 5months?!?!?! not too happy..
thinking of just getting a new phone Crying
Best Screen Protector
IronSingh
Administrator
******

Karma: +69/-0
Offline Offline

Kuwait Kuwait

Posts: 2172



View Profile
« Reply #3 on: January 25, 2011, 11:27:09 PM »

You should have read about it before you did it.

Lagfix and Kies update do not go hand in hand.

Well is you can't get into download mode then you have to options order a Jig or take it to the service center tell them you updated your phone and it screwed up.

They can't look at the data, they will flash it for you under warranty.

Peace.
IronSingh
Best Screen Protector
GalaxyTDM
Jr. Member
**

Karma: +4/-0
Offline Offline

United Kingdom United Kingdom

Posts: 69



View Profile
« Reply #4 on: January 29, 2011, 07:13:18 AM »

I recently did  a similar thing.
I ran Z4root and then OCLF and when the phone re-booted it did the same as yours.
Turns out my decision to use a temporary root instead of the permanent one was the cause of the problem.
Took it to my carrier (Vodafone UK) and they just flashed it to Froyo and all is right with the SGS world again.
Best Screen Protector
IronSingh
Administrator
******

Karma: +69/-0
Offline Offline

Kuwait Kuwait

Posts: 2172



View Profile
« Reply #5 on: January 29, 2011, 07:18:14 AM »

I recently did  a similar thing.
I ran Z4root and then OCLF and when the phone re-booted it did the same as yours.
Turns out my decision to use a temporary root instead of the permanent one was the cause of the problem.
Took it to my carrier (Vodafone UK) and they just flashed it to Froyo and all is right with the SGS world again.

Thanks, I forget not everyone is comfortable with messing with their device.

I need to remember this fact a little more. Repped.

Peace.
IronSingh
Best Screen Protector
Pages: [1]   Go Up
Print

Jump to:  

Got a new phone? Find the forum here






Thanks for visiting Samsung Galaxy S Forum

















CopyRight 2010 Samsung Galaxy S Forum
Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC
Sitemap

Galaxy S3 | Galaxy Note | Galaxy Nexus | Kindle Fire | Atrix 4G | Motorola Xoom | Windows Phone 7
Nokia Lumia | Tech Support Forum | Top Hosts | Samsung Galaxy Tab | Samsung Galaxy S2 | Samsung Galaxy S | Samsung Wave
HTC Evo 3D | HTC Evo 4G | HTC Incredible | HTC Incredible 2 | HTC Incredible S | HTC Thunderbolt
Motorola Droid Razr
| HTC Desire | HTC Desire HD | HTC Desire Z | HTC Desire S | HTC Wildfire
Motorola Droid | Galaxy Indulge | Nokia N8 | Droid Charge | Droid X | Droid X2 | Droid 2| Droid 3 | Fascinate
HTC Sensation | HTC Flyer | LG Revolution | Asus Transformer | Xperia Play | iPhone 4 | Nexus S | Droid Bionic
HTC One | HTC Wildfire S | HTC Droid Eris


This is an Un-Official fan based Website. The views expressed on this website are solely those of the proprietor, or contributors to the site, and do not necessarily reflect the views or opinions of the parties it covers, and is not affiliated with, endorsed or sponsored by parties involved.
If you have a problem with any of the content posted on this website, please contact "mobile@vssupportqueue.com"
Term of Use | Privacy Policy | BlackRain 2006 by, Crip