samsung galaxy s forum
Find Your Forum
  
Welcome, Guest. Please login or register.

News: Do you like Samsung Galaxy S?    
Advanced search
Scratch-Proof your Samsung Galaxy S                      Best Screen Protector for Samsung Galaxy S Cheap Cell Phone Accessories
Bookmark Samsung Galaxy S Forum
Pages: [1] 2   Go Down
Print
Share this topic on AskShare this topic on Del.icio.usShare this topic on DiggShare this topic on FacebookShare this topic on GoogleShare this topic on LiveShare this topic on MySpaceShare this topic on RedditShare this topic on SquidooShare this topic on StumbleUponShare this topic on TwitterShare this topic on YahooShare this topic on Google buzz
Author Topic: Can't connect Galaxy S Captivate to my PC  (Read 34652 times)
liquidsoap89
Jr. Member
**

Karma: +0/-0
Offline Offline

Canada Canada

Posts: 7


View Profile
« on: January 16, 2011, 12:34:25 AM »

Alright I've given up. If scoured the depths of google to no avail. I'm trying to connect my Galaxy S Captivate (Rogers) to my computer, either just through Windows or through Kies. I would like to update my phone to Android 2.2, and I would also just like to have everything in working order. I've got 64-bit Windows 7 Ultimate (which from what I hear, is probably the problem here), and EVERY time I connect my phone... Nothing happens. It doesn't connect to the device manager, Kies doesn't see it, no errors saying it can't connect... Nothing. All it does is charge (which would mean my USB port IS working, and I HAVE tried switching ports).

I've uninstalled Kies numerous times, apparently I've even used different versions (one that looked like a remote desktop and one that looked like a regular media player), I've downloaded and installed (numerous times) the "64-bit drivers". I'm doubting it's my phone specifically because my brothers phone wont connect to his laptop either (though usb OR bluetooth).

I am really out of ideas here. Is it just me being extremely dumb here, or is there a real issue here... Any help you guys can give would be fantastic!

EDIT: Oh, and I read in a couple different places to mount my cards, and select different usb settings in my phone... And I had no idea how to do that. Someone said to go to the drop down menu and do something with the usb settings there... But I don't have any usb settings there. Just wi-fi, bluetooth, gps and vibration. This is ridiculously frustrating!

EDIT Again: So I found where to change the usb settings. I tried changing it between all the options (mass storage, media player and Kies) but of course nothing happened.

I also don't have an external SD card in my phone, just the internal 16 gig.
And also (sorry), I DO have a cracked copy of Win7 (I'm a terrible person I know), but that couldn't be the problem... could it?
« Last Edit: January 16, 2011, 12:58:02 AM by liquidsoap89 » Best Screen Protector
IronSingh
Administrator
******

Karma: +69/-0
Offline Offline

Kuwait Kuwait

Posts: 2172



View Profile
« Reply #1 on: January 16, 2011, 04:38:11 AM »

I want to know a few things about your system.

can you tell me your System Specs.

What Brand and Model Of power Supply do you have?

What USB devices are plugged into your machine?

When was the last time you restarted your computer? (This one has pǝssǝɯ me over countless times)

Have you tried plugging the phone in another computer?

Peace.
IronSingh
Best Screen Protector

Request for Anyone

Common Queries:
| Forum Rules | Tips and Tricks | Trouble after Kies Update? | What is Root? | What is Flashing? | Official ROMs | Carrier Unlock |
| How To Root | How to Lagfix | How to Enter Download Mode and Recovery Mode |

Please Don't PM me with questions about your device, you can send me links to your thread.

Device History: Nokia 9210, Nokia 9210i, Qtek 1010, Qtek 2020, HP iPAQ 612C, Nokia 7710, Nokia 5800, Nokia N95, Nokia E90, Nokia N900, Samsung GT-i9000, Nexus S

Current Device: Samsung Galaxy SII Powered by KG1 Darky.
Casz
aka cass_m around the interwebz
Global Moderator
*****

Karma: +34/-4
Offline Offline

Canada Canada

Posts: 1716


I like shiny things


View Profile WWW
« Reply #2 on: January 16, 2011, 09:47:06 AM »

Yes between restarting your computer and doing a battery pull on the device, many things can be corrected.
Best Screen Protector

GT-I9000m stock UGKG3 rooted

Try the search or check the how to thread before asking a question.

liquidsoap89
Jr. Member
**

Karma: +0/-0
Offline Offline

Canada Canada

Posts: 7


View Profile
« Reply #3 on: January 16, 2011, 09:43:37 PM »

Alright, I've got a relatively high end pc. 500 Watt power Supply (OCZ I think), and like... 8 usb devices plugged in Big Smile, KB+M, tablet, headphones, 360 controller, mp3 player charger, phone charger, and 2 external HDDs. I restart my computer all the time (almost every day) and I've plugged my phone into my dads computer (32 bit Win XP) and my step moms laptop (Vista... probably 64 bit, I didn't check). My brothers phone didn't connect to his laptop either (though my usb cable or bluetooth), so that's kind of why I'm doubting it's my phone.

I'm gonna take my phone in tomorrow (probably to wireless wave, or rogers), and see if they have any ideas. But I doubt I'm going to get an answer different from "Well we can send it away for repairs...".

Oh, and in regards to my computer specs. I've got a 2.9 GHz dual core processor, 4 gigs of ram (DDR2), plenty of HDD space, video card, sound card blah blah blah...
« Last Edit: January 16, 2011, 09:46:09 PM by liquidsoap89 » Best Screen Protector
Casz
aka cass_m around the interwebz
Global Moderator
*****

Karma: +34/-4
Offline Offline

Canada Canada

Posts: 1716


I like shiny things


View Profile WWW
« Reply #4 on: January 17, 2011, 12:07:58 AM »

It would be interesting if you know someone who's go kies working with their phone (like me for instance) to see if your phone would connect. I don't know if Rogers works the same as Bell but they can't even just plug your phone in at the store because of privacy concerns.

1 - how to mount your phone in USB mode. In settings change it to ask every time. Make sure you are plugging your USB cable into the computer not a hub. Plug your phone in. A pop up should ask what mode. If it does not ask, unplug and pull the battery on your device. Start up your phone then try plugging it in again. Still no asking, try another cable. STILL no asking, you have a problem with the USB on your device. If you get the pop up select mass storage mode. slide down the status bar on the top and you'll get a grey window that should have USB connect or mount or something. Press it and select mount. (you may have to try a couple times for the first go) You will then be able to see and move stuff on and off your phone.

2 - connecting to Kies. There are a pile of posts on Kies. You can download Kies from this link from Bell. This was the most successful tip and is from Samsung. If your the drivers do not recover, try this link for drivers.

Good luck.
« Last Edit: January 17, 2011, 12:10:47 AM by Casz » Best Screen Protector
IronSingh
Administrator
******

Karma: +69/-0
Offline Offline

Kuwait Kuwait

Posts: 2172



View Profile
« Reply #5 on: January 17, 2011, 01:33:09 AM »

Do what casz Said,

But also remove all non-essential USB devices.

Essential is mouse or Keyboard.

And try the phone on each port.

USB (Universal Serial Bus) ports share the BUS speed and split the power. If you are using so many ports the power routed to mount your device is reduced.

It may be a good idea to Shutdown before taking the usb peripherals out. I have seen ports get damaged for unmounting usb devices which were left plugged in for a considerable amount time.

Also please goto Device manager and check, when you plug the phone in is there a device listed as unknown Device?

If you still don't get any indication that the device is being read.

Please enter download mode and plug the device in.

Careful, when trying to leave Download mode, don't take out the battery or cable. The only way to exit safely is to long press the power button (it is a very long press).

Download mode emulates the the ROM instead of the device so it is a different state of media and will get checked, this will clear doubts of the computer not supplying enough power or cable damage or Port damage.

Peace.
IronSingh
Best Screen Protector
liquidsoap89
Jr. Member
**

Karma: +0/-0
Offline Offline

Canada Canada

Posts: 7


View Profile
« Reply #6 on: January 17, 2011, 04:21:47 PM »

So I took the battery out, put it back in and plugged the phone into my computer again... Nothing... Even after I switched it to "ask me every time". Nothing shows up in my device manager (I checked a while ago), and when I scan for hardware changes I still don't find anything.

I'm pretty sure the first time I plugged my phone in it asked me what I wanted to do (on my phone), and I think I went to "ask me every time", but that could just be me making up memories in my head. And even then it still wasn't detected on my computer.

IronSingh, when you say download mode... What do you mean? I searched around a little on my phone but I couldn't find that option.
Best Screen Protector
Casz
aka cass_m around the interwebz
Global Moderator
*****

Karma: +34/-4
Offline Offline

Canada Canada

Posts: 1716


I like shiny things


View Profile WWW
« Reply #7 on: January 17, 2011, 06:04:45 PM »

Download mode is the 3 button thing where you press home, vol down and power at the same time. You get a screen with a big icon on it that says download.

Have you check the Rogers boards?
Best Screen Protector
liquidsoap89
Jr. Member
**

Karma: +0/-0
Offline Offline

Canada Canada

Posts: 7


View Profile
« Reply #8 on: January 17, 2011, 06:56:00 PM »

Sweet... When I go to the phone options like you said by pressing those 3 buttons, I get silent mode, flight mode, and power off... No download mode (unless you're naming one of those download mode).

Wait... It couldn't be because I've turned off windows media player could it. NO! THAT WILL NOT BE THE PROBLEM! I see on samsungs galaxy s upgrade procedures that WMP10 should be on, but serously... There is NO WAY that's going to be my problem!
Best Screen Protector
liquidsoap89
Jr. Member
**

Karma: +0/-0
Offline Offline

Canada Canada

Posts: 7


View Profile
« Reply #9 on: January 17, 2011, 07:52:21 PM »

Phew... It wasn't windows media player (or media CENTER). It also wasn't all my usb devices being plugged in. I unplugged everything other than my keyboard and mouse, and I tried multiple usb ports for my phone, and still nothing. The more I think about it, I'm now PRETTY sure the usb settings thing came up the first time I plugged my phone in. But nothing happened, and it doesn't come up any more.

I've also tried using Kies 1.5.3.stuff and 2.0.stuff (which wont really matter until my computer can find the phone anyways), and that didn't do anything.
Best Screen Protector
Casz
aka cass_m around the interwebz
Global Moderator
*****

Karma: +34/-4
Offline Offline

Canada Canada

Posts: 1716


I like shiny things


View Profile WWW
« Reply #10 on: January 17, 2011, 09:53:17 PM »

Nope what you saw was not download mode. Actually you have to turn the phone off then press all three buttons to turn it ON - my bad.

If it's soon enough - maybe they'll just give you a new phone? I hate that privacy rule. If they had a computer that the customer could attach to to do the update that would be nice. The would provide some basic help.
Best Screen Protector
liquidsoap89
Jr. Member
**

Karma: +0/-0
Offline Offline

Canada Canada

Posts: 7


View Profile
« Reply #11 on: January 17, 2011, 10:33:38 PM »

so.... Yea.... This might actually be the cause (or related) to my problem.

I can't get into download mode. This seems like a legit hardware issue... As opposed to me being the issue. I tried all the variations I could think of (volume down+power, volume down+home+power, volume up+power, volume up+home+power...).

I even watched a video of what to do, and what the phone SHOULD do (on a side note, that android with the shovel is pretty clever).

If that's the case I'll return my phone and get a replacement... Maybe I'll have more support with the THAT one Big Smile
Best Screen Protector
Casz
aka cass_m around the interwebz
Global Moderator
*****

Karma: +34/-4
Offline Offline

Canada Canada

Posts: 1716


I like shiny things


View Profile WWW
« Reply #12 on: January 17, 2011, 11:22:48 PM »

My phone didn't do the three button thing originally and I don't know that it does now because I haven't tried it but it does seem like you have a hardware problem.
Best Screen Protector
liquidsoap89
Jr. Member
**

Karma: +0/-0
Offline Offline

Canada Canada

Posts: 7


View Profile
« Reply #13 on: January 18, 2011, 04:23:36 PM »

PROBLEM SOLVED!!!!

So it turns out, the third party usb cable that Wireless Wave gave me after I bought the phone is only meant for charging the phone... I plugged in the cable that came with my phone and BAM! instant recognition!
Thanks so much for all your help, hopefully I wont have any more questions!
Best Screen Protector
Casz
aka cass_m around the interwebz
Global Moderator
*****

Karma: +34/-4
Offline Offline

Canada Canada

Posts: 1716


I like shiny things


View Profile WWW
« Reply #14 on: January 18, 2011, 07:13:15 PM »

Wasn't that one of the steps?!?!?!?! Why yes Big Smile

Quote
...Still no asking, try another cable...

Listen to anonymous strangers Big Smile Glad you found the problem in the end. I've never heard of a cable for just charging (although I have heard of cables just for syncing) but I know the pins are different because I got a cable from Boxwave and it had two heads.

Froyo here you come!
Best Screen Protector
Pages: [1] 2   Go Up
Print

Jump to:  

Got a new phone? Find the forum here


Related Topics
Subject Started by Replies Views Last post
American Galaxy S Captivate
How To....(Galaxy S)
lanternslight456 1 2077 Last post November 25, 2010, 12:27:14 AM
by Omnian
Galaxy S - Captivate update 2.2 on Rogers (canada)
Samsung Galaxy S updates
xatomicx 5 7483 Last post December 31, 2010, 06:43:05 PM
by Casz
No sound no mic after unlocking Galaxy s captivate
Troubleshooting
syanz87 11 15248 Last post January 31, 2011, 04:15:55 PM
by IronSingh
Galaxy S Captivate - slow at times
Troubleshooting
vanman 1 9129 Last post February 15, 2011, 10:18:23 PM
by lorsban
Galaxy Captivate problems with bulk email
Troubleshooting
TEidt 0 2266 Last post September 20, 2011, 02:19:43 PM
by TEidt




Thanks for visiting Samsung Galaxy S Forum

















CopyRight 2010 Samsung Galaxy S Forum
Powered by SMF 1.1.12 | SMF © 2006-2009, Simple Machines LLC
Sitemap

Galaxy S3 | Galaxy Note | Galaxy Nexus | Kindle Fire | Atrix 4G | Motorola Xoom | Windows Phone 7
Nokia Lumia | Tech Support Forum | Top Hosts | Samsung Galaxy Tab | Samsung Galaxy S2 | Samsung Galaxy S | Samsung Wave
HTC Evo 3D | HTC Evo 4G | HTC Incredible | HTC Incredible 2 | HTC Incredible S | HTC Thunderbolt
Motorola Droid Razr
| HTC Desire | HTC Desire HD | HTC Desire Z | HTC Desire S | HTC Wildfire
Motorola Droid | Galaxy Indulge | Nokia N8 | Droid Charge | Droid X | Droid X2 | Droid 2| Droid 3 | Fascinate
HTC Sensation | HTC Flyer | LG Revolution | Asus Transformer | Xperia Play | iPhone 4 | Nexus S | Droid Bionic
HTC One | HTC Wildfire S | HTC Droid Eris


This is an Un-Official fan based Website. The views expressed on this website are solely those of the proprietor, or contributors to the site, and do not necessarily reflect the views or opinions of the parties it covers, and is not affiliated with, endorsed or sponsored by parties involved.
If you have a problem with any of the content posted on this website, please contact "mobile@vssupportqueue.com"
Term of Use | Privacy Policy | BlackRain 2006 by, Crip