Flashed on wrong rom- no recovery mode except download mode

(1/2) > >>

jaydenknz:
Hi there

I am desperately need help in getting my i9000T to work again.
I can access the download mode however I can't get into the recovery mode.

To cut the long story short - I have been flashing too many wrong rom for too many times and now I am stuck. Each time I am trying to turn on the ph, I am getting the reading of "I9000" not I9000T and it seem to re-reset or restart itself with the same message. Not even getting to the 'S' loading screen.

I think I am currently on the right track for the correct rom (if anyone interested http://forum.xda-developers.com/showthread.php?t=887524
) for my US version Galaxy, but I am stuck and unable to have this work without able to get into recover mode (correct me if this step is unnecessary).

Each time I flash using the ODIN it will reboot and then just stuck in the loop, either the loading circle if usb are jack in or the black screen with wording i9000 (not even i9000t).


Below are my original spec of my I9000T:
PDA: i9000TUBJG5
Phone:I9000TUBJG7
CSC: I9000TUUBJG4

Hoping master, saint and expert out there can ease my trouble mind. Thanks  :(

IronSingh:
You have the Mexican Variant.

Wait let me get this straight you are Flashing with Odin without Entering Download Mode?  8O  :? 8O


Peace.
IronSingh

jaydenknz:
Hi IronSingh

I can get to download mode but I just can't get into the recover mode.
Every time after it flash - it stop at the 1st screen. Just like the 1st screen you see when you powering up the android (the blank screen with word samsung galaxy s i9000).

Anyway somehow I have managed to sort that out using Odin and Heimdaill and Modified SBL Tar. (I don't even know how but I'm glad there is an improvement)

But for some reason now, I am having new problem, now it's stuck at the screen where Android about to launch it application, screen with big 'S' symbol and music, will stop there ad vibrate intermittently. I have try to re flash the firmwares but going no where. However I do notice the following error messages at the recovery mode screen after reflash. (**By the way should I be doing anything different in future rather than pressing the 'reboot system now' usually**)

"update media, please wait
E:can't mount /dev/block/st110(invalid argument)
E:copy_dbdata_media:Can't mount DBDATA:"

"your storage not prepared yet, please use UI menu for format and reboot actions.
Copy default media content failed."

Firmware that I am using as follow, at least it wasn't giving me any fail result during the flash in ODIN:
PIT: s1_odin_20100512.pit
PDA: CriskeloMOD-XXJPY_I9000TDOJP2_XXJPY
CSC: CSC_I9000XXJPY
Phone: I9000B_JPA_JP3_JPA_JPA_modem_850

Hope to have few pointers on this, looking forward for your reply. Cheers :)

IronSingh:
You have to wait on the Big S screen it can take upto 10 minutes.

How long are you giving it?

Peace.
IronSingh

jaydenknz:
Hi IronSingh

Waiting for more than 10 mins have somehow proven not worrk and I have a feeling that it may have got something to do with error code that I as such:

"update media, please wait
E:can't mount /dev/block/st110(invalid argument)
E:copy_dbdata_media:Can't mount DBDATA:"


Anyway I have completely give up on those roms and firmware, I have now swap myself using the Darky rom instead and it appear to work perfectly.

Thanks for your kindness anyway :)

Navigation

[0] Message Index

[#] Next page